Wednesday, December 17, 2008

Vulnerability of Internet Explorer

by Okura
Microsoft announced that newly found security flaw affects all version of Internet Explorer from IE5 to the latest beta IE8. 

Sleipnir is using the same engine as Internet Explorer so this issue can also affect Sleipnir.

Microsoft is now seeking its solutions.

What we can do for now until Microsoft announces its urgent patch or solution is:

*Enable automatic Windows update for the next update
 →If you are using Windows XP,
     Control panel/ Security center/ Enable Automatic update

*Disable Javascript to make Sleipnir more secure
  →Menu bar/ Tools/ Sleipnir Options/ View/ Trident
     Uncheck the box of “Enable JavaScript”

*Update your Windows when Microsoft announces its patch or update
  →They are plan to release its patch on December 17th in the US time
      For details, please see the reference below

You can avoid its influence limiting execution of scripts. When you visit a site which requires scripts, please pay attention to the page security. You can set security changing security mode on the status bar. This is urgent announcement and information so this might not be accurate for 100%.

If we received new information, we will let you know in this blog.

Thank you.


As attacks escalate, Microsoft readies emergemcy IE patch (ZDnet)

Microsoft Security Bulletin Advance Notification for December 2008 (Microsoft)

No comments: